| Main Page | Shadow Forums | Motorcycle Links | Shadowrider's Photo Gallery | Today's Posts | New Posts |



DO NOT POST NUDITY OR PORN OR IT WILL BE DELETED! Thank you.

  
Go Back   Shadowriders > Main Discussions > Bike Discussion / Shop Talk
User Name
Password
Reply
 
Thread Tools Display Modes

2003 Ace-not getting gas .setting for 7 years
Old 09-27-2016, 04:18 PM   #1
bsa_bob
Shadow Master
 
bsa_bob's Avatar
 
bsa_bob is Offline
Join Date: Sep 2008
Location: lower michigan
Posts: 189
2003 Ace-not getting gas .setting for 7 years

This 2003 Ace has spark ,and one corroded wire@the plug.Spark is just spark. not good not bad , Is one of these 2 items the problem?.....the bad wire at the plug....and the gas not getting the plugs wet.Whats next?Does the tank have to come off ......and is it..imperative to do that. Any shortcuts you can throw my way.am grateful bsa_bob
  Reply With Quote

Old 09-27-2016, 08:08 PM   #2
Strick
Shadow God
 
Strick's Avatar
 
Strick is Offline
Join Date: Dec 2009
Location: Orlando Fl
Posts: 530
Yea the tank is going to have to come off. Odds are you will need to pull the carbs and give them a good cleaning. I would also change all the fluids, and flush the cooling system when you get it running
__________________
  Reply With Quote

Old 09-27-2016, 08:27 PM   #3
bigdavy_p
Moderator (Honorary SROC)
 
bigdavy_p's Avatar
 
bigdavy_p is Offline
Join Date: Jan 2009
Location: Illinois
Posts: 1,817
A few suggestions (because the bike has been sitting for 7 yrs.):

Replace plugs AND plug wires.

Remove the tank and fuel line to the carbs. Clean the tank and check that the petcock is functioning and not plugged (there is a screen inside the tank that can get plugged).

Remove the carbs and thoroughly clean them.

Reassemble everything, add fresh gas and keep your fingers crossed. :)

EDIT: Ditto to what Strick said too.
__________________


THE MOST EPIC STORY EVER "Wheeeeee.....(pause) Phooooo" : http://www.shadowriders.net/forums/s...ighlight=glade
  Reply With Quote



Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 04:26 PM.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.