| Main Page | Shadow Forums | Motorcycle Links | Shadowrider's Photo Gallery | Today's Posts | New Posts |



DO NOT POST NUDITY OR PORN OR IT WILL BE DELETED! Thank you.

  
Go Back   Shadowriders > Main Discussions > Bike Discussion / Shop Talk
User Name
Password
Reply
 
Thread Tools Display Modes

Stuck, cant figure it out
Old 07-19-2017, 05:47 PM   #1
Diggz81
Noob
 
Diggz81 is Offline
Join Date: Mar 2016
Location: West IL burbs
Posts: 4
Stuck, cant figure it out

Ok, so ive been searching for about a yr and a half, so no one can get upset that i ask this. I have a 93 vlx 600. Replaced stock intake w velocity stacks, and just recently fabbed/welded my own 1.75" exhaust for it, using the idea of one of the older posts on here. Ive been fighting with tuning the carbs for a long ass time, and cant figure it out. Im in illinois, so pretty much at sea level, jetted with 135 main, 45 pilots, 2-2.5 turns out on A/f screws. It sounds great, rides well and i know its a bit rich. However when i get to about 60mph in 4th gear i start losing speed. Ive tried, 140, 145 mains and i get the same thing. Cant take this out on the road much as im in the country so most roads are 55 and up.
Made sure vent lines to carb are open/ capped accordingly based off tjbrutals video, but my carb doesnt have any ports that need to be capped(theyre not there on mine). Plugs look fine, little dark on account that its a bit rich. Anyone else have any ideas? Im at a loss, about to consider selling it and get something with not as much problems.
  Reply With Quote

Old 07-20-2017, 04:24 PM   #2
Konk
Shadow Master
 
Konk is Offline
Join Date: Jan 2011
Location: Uppsala, Sweden
Posts: 109
I'm not an expert. But I got mine up and running so I'll give it a go.
I'm thinking maybe you're not getting enough gas into your carbs so it starves itself when going all out. Are your floats working as they should? Also '93 has a fuel pump, right? Maybe it's not doing it's job properly. I took mine out and just put a straight fuelline from tank to carbs and it runs really nice without the pump.

Like I said. Not an expert. But worth a try perhaps?
__________________
  Reply With Quote

Old 07-20-2017, 11:46 PM   #3
Diggz81
Noob
 
Diggz81 is Offline
Join Date: Mar 2016
Location: West IL burbs
Posts: 4
I appreciate the info. Im def gonna try and get a new pump. Not sure if im ready for doing gravity feed just yet, and i saw oem fuel pumps new for about 20 bucks so i might try that. Ive gotten ppl telling me to adjust the float height but i dont really know if you are able to adjust float heights on the 93s carbs. Ill still look into that too and try it if it works. At this point any info is super helpful.
  Reply With Quote



Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 04:44 PM.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.