| Main Page | Shadow Forums | Motorcycle Links | Shadowrider's Photo Gallery | Today's Posts | New Posts |



DO NOT POST NUDITY OR PORN OR IT WILL BE DELETED! Thank you.

  
Go Back   Shadowriders > Main Discussions > Bike Discussion / Shop Talk
User Name
Password
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next

Bike Running Like Crap
Old 04-16-2011, 07:51 PM   #1
dansykes
Noob
 
dansykes is Offline
Join Date: Nov 2006
Posts: 7
Bike Running Like Crap

I have a spirit 2007 750.Parked bike for about 3 weeks went to crank it up and it ran like crap you know the usual popping,backfiring. Ive had to turn the idle screw all the way up for it to idle.Well I put new plugs in,drained tank and put new gas in with seafoam additive,and pulled carbs and cleaned jets and pilot screws. still runs like crap and it seems to run on the rear cylinder. I fired it up today and took the front cylinders plug wires off and there was no difference in performance. So I switched the coils over and the problem stayed with the front cylinder. Could it be whatever tells the coil to fire and how do I check it? I did check the plug the old fashion way by grounding it against metal and it did have a spark but maybe theres not enough under a load and if so how do you check this also? HELP PLEASE I WANT TO RIDE
  Reply With Quote



 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:03 PM.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.